Note that this page includes jQuery 1.2.6 in case you want to test execution of a requires-newer-than-1.2.6 bookmarklet. If you want to do version testing, click here for a good starting point.

This bookmarklet, requiring jQuery 1.3.2:

(drag this to your bookmarks bar or right-click and add to bookmarks)

Was generated from this code:

jQuery("a[title*=ElectricEye],a[title*=rutger05]").parents('.reactieHolder').remove();

Create another bookmarklet:

(you may want to minify your code first)